Blog problem

Because that novel isn't going to delay itself
Post Reply
User avatar
Watcher55
Posts: 741
Joined: November 27th, 2010, 8:25 am
Location: Plantser-ville
Contact:

Blog problem

Post by Watcher55 » January 17th, 2011, 1:13 pm

When I open my blog page I have to sign in. Today when I click on "sign in" it takes me to my account page and I'm able to post, check stats - all that stuff, but when I go back to the blog itself, I'm not signed in. ?????

User avatar
Robin
Posts: 315
Joined: April 8th, 2010, 9:09 pm
Location: Atlanta, GA
Contact:

Re: Blog problem

Post by Robin » January 17th, 2011, 10:26 pm

Is there a little block to check that says something like: "keep me signed in" or "Remember me"
Robin
"A glass slipper is only a shoe. Dreamers who only dream never have their dreams come true."

http://www.RobynLucas.com/

User avatar
Watcher55
Posts: 741
Joined: November 27th, 2010, 8:25 am
Location: Plantser-ville
Contact:

Re: Blog problem

Post by Watcher55 » January 17th, 2011, 10:51 pm

Robin wrote:Is there a little block to check that says something like: "keep me signed in" or "Remember me"
No, I'm starting to suspect it has something to do with the settings on this computer, because I can sign in on my lap-top. It's weird, because it lets me control everything, but I'm not signed in on the blog page itself.

User avatar
Nathan Bransford
Posts: 1381
Joined: December 4th, 2009, 11:17 pm
Location: New York, NY
Contact:

Re: Blog problem

Post by Nathan Bransford » January 20th, 2011, 10:38 pm

Watcher55 wrote:When I open my blog page I have to sign in. Today when I click on "sign in" it takes me to my account page and I'm able to post, check stats - all that stuff, but when I go back to the blog itself, I'm not signed in. ?????
You might have your browser security settings set so that you're not allowing cookies?

User avatar
Watcher55
Posts: 741
Joined: November 27th, 2010, 8:25 am
Location: Plantser-ville
Contact:

Re: Blog problem

Post by Watcher55 » January 21st, 2011, 12:13 am

Nathan Bransford wrote:
Watcher55 wrote:When I open my blog page I have to sign in. Today when I click on "sign in" it takes me to my account page and I'm able to post, check stats - all that stuff, but when I go back to the blog itself, I'm not signed in. ?????
You might have your browser security settings set so that you're not allowing cookies?
I think you're right. My 'puter's been doin' some weird things lately (changing its own settings and such), and my security settings were different. I'm guessing some kind of weird virus is my guess since I'm getting a lot of offers to try spyware and virus blockers (sounds like a cyber-protection racket to me). I guess I'll have to spring for a six-pack and get my IT guy to have a look.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest